Servers were briefly unreachable due to DNS outage

Incident Report for Decisions on Demand

Resolved

Cloudflare has resolved the issue (https://www.cloudflarestatus.com/incidents/b888fyhbygb8) and we have switched the DNS servers back.

All our servers appear fully operational.

We will investigate options for automatic failover to the backup DNS servers for future occurrences
Posted Jul 17, 2020 - 23:11 UTC

Update

We are continuing to monitor for any further issues. If you encounter any ongoing issues please log a support ticket at https://decisionsondemand.freshdesk.com/support/home
Posted Jul 17, 2020 - 21:36 UTC

Monitoring

We have switched over to a backup DNS provider and will monitor performance.
Posted Jul 17, 2020 - 21:36 UTC

Update

We are continuing to investigate this issue.
Posted Jul 17, 2020 - 21:26 UTC

Investigating

It appears our servers are currently unreachable, possibly due to a failure at our DNS provider (cloudflare.com)

We are investigating the issue and will provide updates as we learn more
Posted Jul 17, 2020 - 21:26 UTC
This incident affected: Policy Management Server and Decision Server.