Proxy errors for some orgs

Incident Report for Decisions on Demand

Resolved

Transactions appear to be going through again for all orgs. We will continue to investigate to determine the underlying cause
Posted Sep 22, 2017 - 00:24 UTC

Monitoring

CS44 is back up. Still checking NA30
Posted Sep 22, 2017 - 00:18 UTC

Update

Affected Salesforce orgs include NA30 and CS44
Posted Sep 22, 2017 - 00:04 UTC

Investigating

Some customers may be experiencing callout failures with a message stating: Callout failed - Unable to tunnel through proxy. Proxy returns "HTTP/1.0 404 Not Found"

This appears to be happening only with certain Salesforce orgs. We are investigating to better understand the scope and reason for the outage
Posted Sep 21, 2017 - 23:58 UTC