Some batch requests failing on Decision Server
Incident Report for Decisions on Demand
Resolved
Decision Server operation is back to normal. We will continue to monitor and investigate to prevent a recurrence. We apologize for any inconvenience caused
Posted Jul 26, 2018 - 15:21 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 26, 2018 - 14:36 UTC
Monitoring
The cause of the problem has been identified as higher than usual memory usage on our servers. The precise root cause has not yet been identified but temporary measures have been taken to reduce the likelihood of a recurrence. We will continue to monitor the situation. We are also continuing to investigate to identify and fix the root cause of the issue.
Posted Jul 26, 2018 - 14:36 UTC
Investigating
Some batch requests to the Decision Server are currently failing. We are investigating this issue and will update the status shortly
Posted Jul 26, 2018 - 13:01 UTC
This incident affected: Decision Server.