All servers down
Incident Report for Decisions on Demand
Resolved
All systems are back up. Our sincere apologies for the disruption. We have upgraded the database storage and will add enhanced monitoring to prevent the issue from recurring
Posted almost 2 years ago. Aug 09, 2016 - 16:21 UTC
Identified
The issue was caused by a database running out of storage space. We have upgraded the storage and are restarting now. Hope to have all systems back up soon.
Posted almost 2 years ago. Aug 09, 2016 - 16:11 UTC
Investigating
All servers are currently down. We are investigating and will update status ASAP
Posted almost 2 years ago. Aug 09, 2016 - 16:02 UTC