Intermittent issues accessing policy management server

Incident Report for Decisions on Demand

Resolved

Issue was related to incorrect DNS configuration. After fixing those they took some time to propagate fully through Salesforce's systems. All servers are now operational
Posted Feb 08, 2018 - 17:51 UTC

Monitoring

Issues appear to be resolved, but we will continue monitoring
Posted Feb 08, 2018 - 09:41 UTC

Investigating

We have noticed intermittent issues accessing the policy management server from some locations. You may see an error message like:
Unable to tunnel through proxy. Proxy returns "HTTP/1.0 404 Not Found

We're investigating and will provide an update soon
Posted Feb 08, 2018 - 08:40 UTC