Decision requests failing

Incident Report for Decisions on Demand

Resolved

A single AWS instance malfunctioned leading to timeouts on several transactions. The instance automatically restarted and service is fully operational now
Posted Jul 11, 2018 - 16:25 UTC

Investigating

We are currently investigating this issue.
Posted Jul 11, 2018 - 15:06 UTC
This incident affected: Decision Server.