Intermittent proxy errors
Incident Report for Decisions on Demand
Resolved
Salesforce has resolved the issue as of 21:38 UTC: https://trust.salesforce.com/trust/instances

All Decisions on Demand servers are fully operational again. We appreciate your patience and apologize for any inconvenience caused
Posted about 2 years ago. Oct 16, 2015 - 02:17 UTC
Update
Update from Salesforce:
The Salesforce Technology Team has identified a fix for the issue causing intermittent errors with Single Sign-On logins and outbound HTTP calls. The fix is currently undergoing testing prior to deployment. Deployment will begin once the testing and validation is completed. Please check the status of trust.salesforce.com frequently for updates regarding this issue.

https://trust.salesforce.com/trust/instances
Posted about 2 years ago. Oct 15, 2015 - 20:45 UTC
Identified
The issue has been identified by Salesforce and a fix is being implemented.
Posted about 2 years ago. Oct 15, 2015 - 18:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 years ago. Oct 15, 2015 - 18:28 UTC
Identified
We have become aware of an intermittent issue affecting callouts from Salesforce to external services, including Decisions on Demand. You may see messages such as "Client side exception: Unable to tunnel through proxy. Proxy returns "HTTP/1.0 500 Internal Server Error"

Salesforce is working to resolve this issue and we are monitoring closely.

More details at:
http://salesforce.stackexchange.com/questions/95982/system-calloutexception-unable-to-tunnel-through-proxy-winter-16-issue
https://trust.salesforce.com/trust/instances
Posted about 2 years ago. Oct 15, 2015 - 18:27 UTC