Transient timeout errors on Decision Server

Incident Report for Decisions on Demand

Resolved

The partial outage was caused by a problem in the communication between the load balancer and newly created instances after a scaling operation. We have adjusted settings to reduce likelihood of a repeat in the short term, while we implement a long term solution.
Posted Dec 20, 2017 - 07:23 UTC

Monitoring

We received notification of intermittent timeout errors on the Decision Server from about 22:42:13 to 22:43:42 GMT on Dec 19. The system automatically reconfigured and is now stable again. We are investigating the root cause of the reported issues.
Posted Dec 19, 2017 - 23:10 UTC