Proxy failures for some decision server requests

Incident Report for Decisions on Demand

Resolved

All clients are able to connect again without issues.

Root cause is still not fully determined, but we suspect it was due to an internal configuration issue in a few Salesforce nodes. We are following up with Salesforce to understand exactly what happened and how to prevent a recurrence
Posted Jan 14, 2019 - 20:26 UTC

Investigating

We have noticed failed decision server requests from some non-US locations. We are investigating the cause.

You may encounter a message like this one:
Callout failed - Unable to tunnel through proxy. Proxy returns "HTTP/1.0 404 Not Found"
Posted Jan 14, 2019 - 19:00 UTC
This incident affected: Decision Server.