Decision requests failing
Incident Report for Decisions on Demand
Resolved
All servers are continuing to function normally. We are still investigating to determine the root cause of this incident and will provide an update when it is available.
Posted about 1 year ago. Aug 29, 2016 - 22:14 UTC
Monitoring
Server is working normally again -- we are still working to investigate the root cause
Posted about 1 year ago. Aug 29, 2016 - 21:10 UTC
Investigating
We have noticed some decision requests failing since approx 5 minutes ago. We are investigating and will update as soon as we have more details
Posted about 1 year ago. Aug 29, 2016 - 20:59 UTC